System Requirements

To use Corlate, you need to have WordPress 4.0 (or higher version) site with PHP 5.4 or greater running on your hosting server. If you’ve already installed WordPress on your server and your site is up, that’s great. For help regarding WordPress installation, please see this WordPress Codex LINK. To learn about some important stuff you should do after installing WordPress, read this blog post.

Some more resources from WordPress Codex:

First Steps With WordPress

FAQ New To WordPress